<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Aroostook Outdoor News: 1.11.19 edition | offugo...</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://offugo.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Mark Shea","contentPublishedDate":"2019-01-11","contentPublishedTime":"2019-01-11 13:33:27-05:00","lastUpdatedTime":"2019-01-11 13:33:27-05:00","primaryCategory":"Home","allCategories":"Home"});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
<!-- End Google Tag Manager -->
<link rel='dns-prefetch' href='//offugo.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="offugo... &raquo; Feed" href="http://offugo.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="offugo... &raquo; Comments Feed" href="http://offugo.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="offugo... &raquo; Aroostook Outdoor News: 1.11.19 edition Comments Feed" href="http://offugo.bangordailynews.com/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/offugo.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://offugo.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://offugo.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://offugo.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://offugo.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://offugo.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://offugo.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://offugo.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://offugo.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Aroostook Outdoor News: 1.4.19 edition' href='http://offugo.bangordailynews.com/2019/01/04/home/aroostook-outdoor-news-1-4-19-edition/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://offugo.bangordailynews.com/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/" />
<link rel='shortlink' href='https://wp.me/p5ocQC-c2' />
<link rel="alternate" type="application/json+oembed" href="http://offugo.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foffugo.bangordailynews.com%2F2019%2F01%2F11%2Fhome%2Faroostook-outdoor-news-1-11-19-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://offugo.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foffugo.bangordailynews.com%2F2019%2F01%2F11%2Fhome%2Faroostook-outdoor-news-1-11-19-edition%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#216942",
      "text": "#b2d192"
    },
    "button": {
      "background": "#afed71"
    }
  },
  "content": {
    "message": "By continuing to use this site, you give your consent to our use of cookies for analytics, personalization and ads. ",
    "dismiss": "I Accept",
    "href": "https://bangordailynews.com/privacy/#interest_advertising"
  }
})});
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p5ocQC-c2',
            title: 'Aroostook Outdoor News: 1.11.19 edition',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow offugo...:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://offugo.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "aroostook-outdoor-news-1-11-19-edition";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['offugo...', 'aroostook', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://offugo.bangordailynews.com/files/2014/11/cropped-offugo-rocks.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Aroostook Outdoor News: 1.11.19 edition" />
<meta property="og:url" content="http://offugo.bangordailynews.com/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/" />
<meta property="og:description" content="In this edition: 1) Strap on snowshoes to see the stars at a social soiree in Fort Kent. 2) Gear up for a family snowshoe in Presque Isle. 3) Get ready for youth skiing and biathlon programs in For…" />
<meta property="article:published_time" content="2019-01-11T18:33:27+00:00" />
<meta property="article:modified_time" content="2019-01-11T18:33:27+00:00" />
<meta property="og:site_name" content="offugo..." />
<meta property="og:image" content="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg?ssl=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Aroostook Outdoor News: 1.11.19 edition" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Mark Shea','dimension2': 'post','dimension3': '274.746','dimension5': 'aroostook',				'dimension10': '1',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '274.746', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '274.746';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-746 single-format-standard single-author sidebar">

		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    <div id="page" class="hfeed site">
    <header class="site-header" role="banner">
        <div class="bdn-banner">


            <ul class="bdn-nav">
                <li>
                    <a href="http://www.bangordailynews.com" class="bdn-flag">
                        <img src="http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" s/>
                        <!--<h3>Bangor Daily News</h3>-->
                    </a>
                </li>
                <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->
                <li><a href="http://bangordailynews.com/politics/">Politics</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/business/">Business</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/health">Health</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/food/">Food</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/events/">Events</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
            </ul>

        </div>

        <div class="home-link">
            <a href="http://offugo.bangordailynews.com/"
               title="offugo&#8230;" rel="home">
                <div class="blog-headshot"
                     style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg') no-repeat center center;
                             background-size: cover;">
                    offugo&#8230;                </div>
                <div class="site-headers">
                    <h1 class="site-title">offugo&#8230;</h1>
                    <h2 class="site-description">Aroostook Outdoor Event Calendar</h2>
                </div>
            </a>
            <a class="bdn-link"
               href="http://bangordailynews.com/maine-blogs/?utm_source=offugo...&utm_medium=footer">
                <img src="http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
                     title="BDN Maine"/>
            </a>
        </div><!-- /.home-link -->

        <div id="navbar" class="navbar">
            <nav id="site-navigation" class="navigation main-navigation" role="navigation">
                <h3 class="menu-toggle">Menu</h3>
                <a class="screen-reader-text skip-link" href="#content"
                   title="Skip to content">Skip to content</a>
                <div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="http://offyougo.bangordailynews.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://offugo.bangordailynews.com/about-mark/">About Mark</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://offugo.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="http://offugo.bangordailynews.com/disclaimer/">Disclaimer</a></li>
</ul></div>                <form role="search" method="get" id="searchform" class="search-form" action="http://offugo.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>            </nav><!-- #site-navigation -->
        </div><!-- #navbar -->
    </header><!-- #masthead -->

        <div class="adSpot widget">
        <div id="bdnads-blogs-oop-interstitial">
            <script type="text/javascript">
                googletag.cmd.push(function () {
                    googletag.display("bdnads-blogs-oop-interstitial");
                });
            </script>
        </div>
    </div>
                <div class="adSpot widget">
                            <div id="bdnads-blogs-top-leaderboard">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("bdnads-blogs-top-leaderboard");
                        });
                    </script>
                </div>
                    </div>
        <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-746" class="post-746 post type-post status-publish format-standard hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Aroostook Outdoor News: 1.11.19 edition</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://offugo.bangordailynews.com/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/" title="Permalink to Aroostook Outdoor News: 1.11.19 edition" rel="bookmark"><time class="entry-date" datetime="2019-01-11T13:33:27+00:00">January 11, 2019</time></a></span><span class="categories-links"><a href="http://offugo.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://offugo.bangordailynews.com/author/offugo/" title="Posts by Mark Shea" rel="author">Mark Shea</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://offugo.bangordailynews.com/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Aroostook Outdoor News: 1.11.19 edition."
               data-url="http://offugo.bangordailynews.com/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://offugo.bangordailynews.com/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/&media=http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Aroostook Outdoor News: 1.11.19 edition" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><strong>In this edition:</strong> 1) Strap on snowshoes to see the stars at a social soiree in Fort Kent. 2) Gear up for a family snowshoe in Presque Isle. 3) Get ready for youth skiing and biathlon programs in Fort Kent and Presque Isle. Plus lots more!</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2017/01/ASP.jpg"><img class="alignnone size-full wp-image-434" src="https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2017/01/ASP.jpg" alt="" width="275" height="183" /></a></p>
<p><strong><u>Events:</u></strong></p>
<p>&nbsp;</p>
<p><strong><u>NOW-Thursday, January 31</u></strong></p>
<p>&nbsp;</p>
<p><strong>HOULTON AREA: Moosestompers Snow Creation Contest. </strong>Build a snowman, snow sculpture, or any other snow “creation,” snap a picture and submit via facebook page private message. We will post submissions to our page, and the way to win is simple: the photo with the most “likes” wins! Open to Maine residents within 45 miles of Houlton. Visit <a href="http://www.facebook.com/Moosestompers-283452883829">www.facebook.com/Moosestompers-283452883829</a> FMI</p>
<p>&nbsp;</p>
<p><strong><u>Saturday, January 12</u></strong></p>
<p>&nbsp;</p>
<p><strong>FORT KENT: Fort Kent Outdoor Center Starlight Snowshoe Social. </strong>6:00–9:00 p.m. at Fort Kent Outdoor Center, 33 Paradis Cir. All ages welcome. Bring a snack and/or non-alcoholic beverage to share. Best poker hand gets half the pot! Cost: FREE, $5/poker hand. Snowshoes and headlamps available for rent. Contact Laura Audibert (207-834-6773) or <a href="mailto:la4568@roadrunner.com">la4568@roadrunner.com</a> FMI</p>
<p>&nbsp;</p>
<p><strong><u>Saturday, January 19</u></strong></p>
<p>&nbsp;</p>
<p><strong>PRESQUE ISLE: Nordic Heritage Sport Club/Northern Light A.R. Gould Hospital Family Snowshoe Hike.</strong> 9:00–11:00 a.m. at Nordic Heritage Center, 450 Fort Fairfield Rd. Guided tours provided. Cost: FREE! Snowshoe rentals: $2/each, FREE/NHSC member, or bring your own. Visit <a href="http://www.facebook.com/events/262600237936634">www.facebook.com/events/262600237936634</a> FMI</p>
<p>&nbsp;</p>
<p><strong><u>Saturday, January 26</u></strong></p>
<p>&nbsp;</p>
<p><strong>FORT KENT: Fort Kent Outdoor Center Jalbert Youth Program. </strong>Saturdays; Jan 26-Feb 23; 12:00-2:30 p.m. at FKOC, 33 Paradis Circle. Open to youth ages 4-14. Nordic skiing, instruction, and LOTS of games! Cost: Free for kids! Special $20 trail pass and rental for adults! Contact Julie Sanclemente (207-834-2599) or <a href="mailto:sanclemente@fairpoint.net">sanclemente@fairpoint.net</a> or visit <a href="http://www.facebook.com/events/999221653595364">www.facebook.com/events/999221653595364</a> FMI</p>
<p>&nbsp;</p>
<p><strong><u>Saturday, February 2</u></strong></p>
<p><strong> </strong></p>
<p><strong>HOULTON: 35th Annual Wild Katahdin Trust Snow Run.</strong> 2019 Aroostook Musterds County Challenge Series Race #1. Registration: 9:00 a.m. at Millar Arena, 94 Randall Ave. 2-mile walk start: 10:45 a.m. 5k run start: 11:00 a.m. Course: Pretty flat and fast. Cost: $12. T-shirts to first 50 registrants. Proceeds support Houlton Rec. Contact Houlton Rec (207-532-1310) or visit <a href="http://www.ow.ly/Odun30ngcmm">www.ow.ly/Odun30ngcmm</a> FMI</p>
<p>&nbsp;</p>
<p><strong><u>Sunday, February 3</u></strong></p>
<p>&nbsp;</p>
<p><strong>FORT KENT: Fort Kent Outdoor Center Frostbite 10k and Super Hero Relay. </strong>Registration: 1:00 p.m. at FKOC, 33 Paradis Cir. Race start: 2:00 p.m. 10k freestyle and Nordic skier-cross super hero relay; don’t forget your cape! All ages and abilities welcome! Cost $10/adult, $5/youth under 18. Prizes and refreshments in the lodge after the event. Contact FKOC <a href="mailto:info@fortkentoc.org">info@fortkentoc.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong><u>Monday, February 4</u></strong></p>
<p>&nbsp;</p>
<p><strong>CARIBOU: Caribou Rec. Ski-Daddle Program.</strong> Sign up now! Mondays &amp; Wednesdays, 3:00-4:30 p.m.; February 4-March 6.  For all ability levels in grades 3-5; lessons include introduction to equipment, techniques and lots of outdoor fun. Equipment available; students welcome to bring own equipment. Pre-registration required. Cost: $10/resident, $25/non-resident. Contact Caribou Rec. (207-493-4224) FMI</p>
<p>&nbsp;</p>
<p><strong><u>Saturday, February 9</u></strong></p>
<p>&nbsp;</p>
<p><strong>PRESQUE ISLE: Nordic Heritage Sport Club Free Youth XC Ski Day.</strong> 10:00 a.m.–12:00 p.m. at NHSC. 450 Fort Fairfield Rd. Does your child want to try XC Skiing? Now is their chance! Instructors will be provided. Rental equipment available while supplies last! Free trail pass, free rentals and free lessons. Brought to you by Northern Light A.R. Gould Hospital. Visit <a href="http://www.facebook.com/events/196679134581006">www.facebook.com/events/196679134581006</a> FMI</p>
<p>&nbsp;</p>
<p><strong><u>Saturday, February 9-Sunday, February 10</u></strong></p>
<p>&nbsp;</p>
<p>MONTICELLO: Wilderness Pines Open House Weekend. 10:00 a.m.-5:00 p.m. each day at Wilderness Pines Campground &amp; Outfitters, 83 W Conroy Lake Rd. Family fun-filled weekend includes Houlton Rec. Winter Sports Trailer; XC skis, snowshoes, miles of groomed trails, coffee, hot chocolate, tea, hotdogs, chips, homemade donuts in the Lodge. Visit <a href="http://www.facebook.com/events/733583763675675">www.facebook.com/events/733583763675675</a> FMI</p>
<p>&nbsp;</p>
<p><strong><u>Ongoing Programs:</u></strong></p>
<p><strong> </strong></p>
<p><strong>EASTON: Francis Malcolm Science Center Walk-in Tours.</strong> Weekdays; 9:00 a.m.-3:00 p.m. Experience our planetarium’s full-dome, digital projection system, featuring a 30-minute activity; 15 minutes in the star theater, 15 minutes to visit the facility at large. Cost: $5/visitor; reservations requested. Contact FMSC (207-488-5451) FMI</p>
<p>&nbsp;</p>
<p><strong>CARIBOU: Men’s Ski Night.</strong> Tuesdays; 5:30 p.m. at Caribou High School Ski Building, 308 Sweden St. Alternating between classical and freestyle skiing each week, starting with freestyle on January 8. Contact Evan Graves <a href="mailto:egraves@rsu39.org">egraves@rsu39.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>MADAWASKA: Four Seasons Trail Association Walking Group.</strong><strong> </strong>Wednesdays and Saturdays; 1:00 p.m. at Four Seasons Lodge, 425 Spring St. Bring lunch. Contact Jacqueline Soucy (207-728-7047) FMI</p>
<p>&nbsp;</p>
<p><strong>MADAWASKA: Four Seasons Trail Association Youth Skiing Program</strong>. Saturdays; December 29-March 9 from 1:00-2:00 p.m. at Four Seasons Lodge, 425 Spring St. Visit <u><a href="http://www.fourseasonstrail.org">www.fourseasonstrail.org</a></u> FMI</p>
<p>&nbsp;</p>
<p><strong>PRESQUE ISLE: County Strides Running Group. </strong>Sundays; 10:00 a.m. at various locations. Open to all abilities; be ready for an easy run of 30-45 minutes, and bring friends! Visit County Strides at <u><a href="http://www.facebook.com/groups/447181508818122">www.facebook.com/groups/447181508818122</a></u> FMI</p>
<p>&nbsp;</p>
<p><strong><u>Meetings:</u></strong></p>
<p>&nbsp;</p>
<p><strong>LIMESTONE: Friends of Aroostook National Wildlife Refuge Meeting.</strong> Second Monday of each month; 6:00 p.m. at ANWR headquarters and Visitor’s Center, 97 Refuge Rd. Get involved in volunteer projects at ANWR in effort to balance enhancing of habitat with public access privilege to enjoy wildlife in an unmolested environment. Contact Friends of ANWR (207-328-4634) or <a href="mailto:friendsofanwr@gmail.com">friendsofanwr@gmail.com</a> FMI</p>
<p>&nbsp;</p>
<p><strong>FORT KENT: Fort Kent Outdoor Center Meeting.</strong> First Monday of each month; 6:00 p.m. at FKOC, 33 Paradis Circle. The Fort Kent Outdoor Center promotes healthy outdoor lifestyles by providing a first-rate facility, trail system, and recreational activities for members, athletes, and visitors. Visit <a href="http://www.fortkentoc.org/">www.fortkentoc.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>PRESQUE ISLE: Nordic Heritage Sport Club Meeting. </strong>First Tuesday of each month; 6:00 p.m. at Nordic Heritage Center, 450 Fort Fairfield Rd. The club promotes healthy outdoor recreation, economic vitality in Central Aroostook County by providing first-class facilities and programs to area residents, athletes, visitors. Visit <a href="http://www.nordicheritagecenter.org/">www.nordicheritagecenter.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>MADAWASKA: Four Seasons Trail Association Meeting. </strong>First Wednesday of each month; 6:30 p.m. at Four Seasons Lodge, 425 Spring St. Non-profit organization dedicated to promotion of healthier lifestyles for this community; participation open to anyone interested. Visit <a href="http://www.fourseasonstrail.org/">www.fourseasonstrail.org</a> FMI</p>

		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://offugo.bangordailynews.com/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Aroostook Outdoor News: 1.11.19 edition."
               data-url="http://offugo.bangordailynews.com/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://offugo.bangordailynews.com/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/&media=http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Aroostook Outdoor News: 1.11.19 edition" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://offugo.bangordailynews.com/2019/01/04/home/aroostook-outdoor-news-1-4-19-edition/" rel="prev"><span class="meta-nav">&larr;</span> Aroostook Outdoor News: 1.4.19 edition</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://offugo.bangordailynews.com/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://offugo.bangordailynews.com/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "mwscshea@gmail.com", 
                                post_title : "Aroostook Outdoor News: 1.11.19 edition", 
                                post_link : "http://offugo.bangordailynews.com/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/", 
                                post_id : "746"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="text-4" class="widget widget_text"><h3 class="widget-title">offugo&#8230; Google CALENDAR</h3>			<div class="textwidget"><iframe src="https://www.google.com/calendar/embed?mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23cc0000&amp;src=5fuhje3m271tfki35qesoi490c%40group.calendar.google.com&amp;color=%23B1440E&amp;ctz=America%2FNew_York" style="border:solid 1px #777" frameborder="0" scrolling="no"></iframe></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/offugo.aroostook">Like us on facebook!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/offugo.aroostook" data-width="250"  data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/offugo.aroostook"><a href="https://www.facebook.com/offugo.aroostook">Like us on facebook!</a></blockquote></div>
		</div>
		</aside><aside id="bdn_blog_bio-3" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Mark Shea</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/8c466a9befdb212227e89751f9711397?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F274%2Ffiles%2F2014%2F11%2FMark-Shea-e1417816360445.jpg"
                             alt="Mark Shea"
                             title="Mark Shea"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                                            </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=feedburner_slug', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from offugo&#8230;                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="feedburner_slug" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
                    <div class="bdn-blogs-widget widget category-aroostook">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=offugo...&utm_source=aroostook-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=offugo...&utm_source=aroostook-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: aroostook -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://offugo.bangordailynews.com/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank title="Aroostook Outdoor Event Calendar">
						offugo...                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://offugo.bangordailynews.com/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/?utm_campaign=offugo...&utm_source=aroostook-widget"
                            title="Aroostook Outdoor News: 1.11.19 edition">

						offugo...                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://offugo.bangordailynews.com/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank>
						Aroostook Outdoor News: 1.11.19 edition                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank title="People and events in motorsports">
						Up North Motorsports                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2019/01/CTC-Trevor-Graves-4th-place-HTF--300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://upnorthmotorsports.bangordailynews.com/2019/01/07/home/twisting-and-crushing-in-school/?utm_campaign=offugo...&utm_source=aroostook-widget"
                            title="Twisting and crushing in school">
						Twisting and crushing in school                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://upnorthmotorsports.bangordailynews.com/2019/01/07/home/twisting-and-crushing-in-school/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank>
						Twisting and crushing in school                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.008815 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://offugo.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f3-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/#wpcf7-f3-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-o1" />
<input type="hidden" name="_wpnonce" value="f1edd30378" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 2 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://offugo.bangordailynews.com/2019/01/11/home/aroostook-outdoor-news-1-11-19-edition/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-3" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://offugo.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://offugo.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-large.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://offugo.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=offugo...&utm_medium=footer">
                                <img src="http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                offugo&#8230; is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201902'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/offugo.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201902.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'79650942',post:'746',tz:'-5',srv:'offugo.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '79650942', '746' ]);
</script>
</body>
</html>
