<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Aroostook Outdoor News: 2.16.18 edition | offugo...</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://offugo.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//offugo.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="offugo... &raquo; Feed" href="http://offugo.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="offugo... &raquo; Comments Feed" href="http://offugo.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="offugo... &raquo; Aroostook Outdoor News: 2.16.18 edition Comments Feed" href="http://offugo.bangordailynews.com/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/offugo.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://offugo.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://offugo.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://offugo.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://offugo.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://offugo.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://offugo.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://offugo.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://offugo.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Aroostook Outdoor News: 2.9.18 edition' href='http://offugo.bangordailynews.com/2018/02/09/home/aroostook-outdoor-news-2-9-18-edition/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://offugo.bangordailynews.com/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/" />
<link rel='shortlink' href='http://wp.me/p5ocQC-9X' />
<link rel="alternate" type="application/json+oembed" href="http://offugo.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foffugo.bangordailynews.com%2F2018%2F02%2F16%2Fhome%2Faroostook-outdoor-news-2-16-18-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://offugo.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foffugo.bangordailynews.com%2F2018%2F02%2F16%2Fhome%2Faroostook-outdoor-news-2-16-18-edition%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p5ocQC-9X',
            title: 'Aroostook Outdoor News: 2.16.18 edition',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow offugo...:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://offugo.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "aroostook-outdoor-news-2-16-18-edition";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['offugo...', 'aroostook', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://offugo.bangordailynews.com/files/2014/11/cropped-offugo-rocks.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Aroostook Outdoor News: 2.16.18 edition" />
<meta property="og:url" content="http://offugo.bangordailynews.com/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/" />
<meta property="og:description" content="In this edition: 1) A FREE day of skiing for youth and a guided snowshoe hike in Presque Isle. 2) Cheer on local high school skiers in Fort Kent. 3) Winter Family Fun Day in Presque Isle. Plus lots…" />
<meta property="article:published_time" content="2018-02-16T15:58:08+00:00" />
<meta property="article:modified_time" content="2018-02-16T15:58:08+00:00" />
<meta property="og:site_name" content="offugo..." />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2017/01/ASP.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Mark Shea','dimension2': 'post','dimension3': '274.617','dimension5': 'aroostook',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '274.617', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '274.617';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Mark Shea","contentPublishedDate":"2018-02-16","contentPublishedTime":"2018-02-16 10:58:08-05:00","lastUpdatedTime":"2018-02-16 10:58:08-05:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('wpuid')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1518815489" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-617 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
	<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://offugo.bangordailynews.com/"
		       title="offugo&#8230;" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg') no-repeat center center;
				         background-size: cover;">
				    offugo&#8230;			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">offugo&#8230;</h1>
				    <h2 class="site-description">Aroostook Outdoor Event Calendar</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=offugo...&utm_medium=footer">
			    <img src="http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="http://offyougo.bangordailynews.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://offugo.bangordailynews.com/about-mark/">About Mark</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://offugo.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="http://offugo.bangordailynews.com/disclaimer/">Disclaimer</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://offugo.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	    	                <div class="adSpot widget">
			                        <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
			                </div>
	    
	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-617" class="post-617 post type-post status-publish format-standard hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Aroostook Outdoor News: 2.16.18 edition</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://offugo.bangordailynews.com/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/" title="Permalink to Aroostook Outdoor News: 2.16.18 edition" rel="bookmark"><time class="entry-date" datetime="2018-02-16T10:58:08+00:00">February 16, 2018</time></a></span><span class="categories-links"><a href="http://offugo.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://offugo.bangordailynews.com/author/offugo/" title="Posts by Mark Shea" rel="author">Mark Shea</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://offugo.bangordailynews.com/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Aroostook Outdoor News: 2.16.18 edition."
               data-url="http://offugo.bangordailynews.com/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://offugo.bangordailynews.com/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/&media=http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Aroostook Outdoor News: 2.16.18 edition" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><strong>In this edition:</strong> 1) A FREE day of skiing for youth and a guided snowshoe hike in Presque Isle. 2) Cheer on local high school skiers in Fort Kent. 3) Winter Family Fun Day in Presque Isle. Plus lots more!</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2017/01/ASP.jpg"><img class="alignnone size-full wp-image-434" src="https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2017/01/ASP.jpg" alt="" width="275" height="183" /></a></p>
<p><strong><u>Events:</u></strong></p>
<p>&nbsp;</p>
<p><strong><u>Saturday, February 17</u></strong></p>
<p>&nbsp;</p>
<p><strong>STACYVILLE: 12th Annual Katahdin Area Celebration of Life Event. </strong>9:00 a.m.-12:00 p.m. at Katahdin High School, Rt. 11. 3-mile cross country ski on Bob Dyer Trail, snowshoe on Nick Hall and Dustin Harris trails, 2-mile walk, children’s outdoor games. Cost: $20 donation; first 100 get a t-shirt.  The money earned goes directly to people with cancer or other major medical issues. Contact Patsy Dyer (207-365-4676) FMI</p>
<p>&nbsp;</p>
<p><strong>PRESQUE ISLE: TAMC/Nordic Heritage Sport Club Youth Ski Day.</strong> 10:00 a.m.-12:00 p.m. at Nordic Heritage Center, 450 Fort Fairfield Rd. All youth are invited for a morning of free Nordic skiing with instructor Paul Lamoreau. Snacks provided. Rental equipment available while supplies last beginning at 9:30. This event is part of the Fit and Fun Winter Challenge 2018. Contact Jamie Guerrette (207-768-4008) FMI</p>
<p>&nbsp;</p>
<p><strong>PRESQUE ISLE: Nordic Heritage Sport Club Moonlight Snowshoe Hike. </strong>6:30 p.m. at Nordic Heritage Center, 450 Fort Fairfield Road. Come join us for fun on the trails and food and socializing afterwards. Bring friends and a snack to share! Best poker hand wins half the pot! Bring a headlamp. Cost: Free, $5/person to enter Poker Run. Limited snowshoe rentals available. Contact Mark Shea <a href="mailto:mshea@pinelandfarms.org">mshea@pinelandfarms.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong><u>Saturday, February 17 &amp; Sunday, February 18</u></strong></p>
<p>&nbsp;</p>
<p><strong>STATEWIDE: Maine DIF&amp;W Free Fishing Weekend.</strong> Whether on open water or ice, fishing is one of the most popular activities in Maine. During Free Fishing Weekend, any person may fish for free without a license on Maine’s waterways, except those who have had their license suspended or revoked.  All other rules and regulations, including bag and possession limits, apply. Visit <a href="http://www.mefishwildlife.com">www.mefishwildlife.com</a> FMI</p>
<p>&nbsp;</p>
<p><strong><u>Tuesday, February 20-Saturday, February 24</u></strong></p>
<p>&nbsp;</p>
<p><strong>HOULTON: Houlton Recreation Department Winter Sports Days.</strong> Borrow gear from our Winter Sports Trailer and give cross country skiing, snowshoeing a try; bundle up and see you there! 1:00-3:00 p.m. each day at Community Park, 94 Randall Ave. Cost: FREE! Contact Houlton Rec. (207-532-1310) FMI</p>
<p>&nbsp;</p>
<p><strong><u>Wednesday, February 21 &amp; Thursday, February 22</u></strong></p>
<p>&nbsp;</p>
<p><strong>FORT KENT: MPA Classes B &amp; C Nordic State Ski Meet. </strong>Hosted by Fort Kent Outdoor Center, 33 Paradis Circle. Come cheer on some of the fastest skiers in Maine, including all Aroostook County teams, and ski or snowshoe the trails for yourself. Visit <a href="http://www.fortkentoc.org">www.fortkentoc.org</a> for race times.</p>
<p>&nbsp;</p>
<p><strong><u>Saturday, February 24</u></strong></p>
<p>&nbsp;</p>
<p><strong>PRESQUE ISLE: Aroostook State Park Winter Family Fun Day. </strong>10:00 a.m.–3:00 p.m. Come have fun with the family outside in Aroostook County’s winter wonderland: XC skiing, snowshoeing, sliding, snowmobile tote-rides, nature walks, warming hut, hot food, bonfire, Smokey the Bear, Maine Game Wardens. Fee: $1.50/person ages 12-64; all others FREE. Equipment available. Contact Aroostook State Park (207-768-8341) FMI</p>
<p>&nbsp;</p>
<p><strong>LIMESTONE: Limestone Ski Club C-Me-Ski Classic Tour and Race.</strong> Aroostook Cup Series Race #3. Come out and enjoy the beauty of the wooded trails, wildlife, good food! Distances: .5k/ages 12 and under; 7k/ages 13-18; 21k/adults. Registration: 12:00 p.m. at Aroostook National Wildlife Refuge, 97 Refuge Rd. Youth race start: 1:00 p.m. Adult race start: 1:30 p.m. Cost: $10/person. Contact Limestone Ski Club (207-328-7491) FMI</p>
<p>&nbsp;</p>
<p><strong><u>Tuesday, February 27</u></strong></p>
<p>&nbsp;</p>
<p><strong>PRESQUE ISLE: Quoggy Jo Ski Center/SAD1 Adult &amp; Community Ed. Youth Ski Program. </strong>Tuesdays; 3:00-6:00 p.m. February 27-March 27 at Quoggy Jo, 420 Fort Rd. For students in grades 1-12. Cost: $39/student, includes transportation, equipment, lesson. Contact SAD1 Adult Ed. (207-764-4776) or visit <a href="http://www.msad1.coursestorm.com/course/quoggy-jo-skiing-program">www.msad1.coursestorm.com/course/quoggy-jo-skiing-program</a> FMI</p>
<p>&nbsp;</p>
<p><strong><u>Thursday, March 1</u></strong></p>
<p><strong> </strong></p>
<p><strong>CARIBOU: Caribou Rec/Bigrock SKI4LIFE Downhill Ski Program. </strong>Thursdays or Fridays, March 1-April 6. For students in grades 5-8. Cost: $80/student (includes lift ticket, ski rentals, lesson, transportation), $20/Bigrock season pass holder. Pre-registration required. Contact Neal Sleeper (207-493-4224) or <a href="mailto:sleeper@cariboumaine.org">sleeper@cariboumaine.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong><u>Saturday, March 3</u></strong></p>
<p>&nbsp;</p>
<p><strong>PRESQUE ISLE: Himie Towle Memorial Ski Frolic. </strong>Aroostook Cup Series Race #4. Youth races at varying distances; 10k Freestyle Race, 5k Tour for adults. Registration: 10:00 a.m. at Nordic Heritage Center, 450 Fort Fairfield Rd. Youth race start: 12:00 p.m. Adult race start: 12:30 p.m. Cost: $20/family, $10/adult, $5/youth; includes lunch. Contact Tom Towle (207-227-6306) or <a href="mailto:ttowle@fortfairfield.org">ttowle@fortfairfield.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>FORT KENT: 2nd Annual Can-Am Crown Snowshoe Challenge.</strong> 12:00 p.m. at Lonesome Pine Trails, Forest Ave. Join us for a snowshoe race after all the Can-Am Crown Mushers have left the starting line. 11 and under, 12-15 y/o divisions race are on flat course; 16 and above division runs up The Far Side trail, down Founders trail. Cost: $5/15 and under, $10/16 and above. Contact Michelle Labbe (207-231-0386) FMI</p>
<p>&nbsp;</p>
<p><strong><u>Saturday, March 3-Sunday, March 4</u></strong></p>
<p><strong> </strong></p>
<p><strong>FORT KENT: Fort Kent Outdoor Center/Can-Am Crown Skijoring Races, </strong>Skijoring: a blend of XC skiing and mushing, where skier and animal(s) work together. 2k, 4k Sprint races Saturday; 5k, 10k races Sunday, at Fort Kent Outdoor Center, 33 Paradis Cir. Cost: $30/person per race. Contact FKOC <a href="mailto:fkocevents@gmail.com">fkocevents@gmail.com</a> or visit <a href="http://www.fortkentoc.org/skijoring-in-fort-kent">www.fortkentoc.org/skijoring-in-fort-kent</a> FMI</p>
<p>&nbsp;</p>
<p><strong><u>Friday, March 9 – Sunday, March 11</u></strong></p>
<p>&nbsp;</p>
<p><strong>PATTEN: Mt Chase Lodge Women’s Winter Skills Weekend. </strong>At Mt. Chase Lodge, 1517 Shin Pond Rd. Registered Maine Guides will lead ski and snowshoe adventures, teach basic ice fishing, fish identification, introduction to snowmobiling. Pre-registration required. Cost: $319/adult, $279/youth; includes instruction, leadership by Registered Maine Guides, lodging. Contact Mt. Chase Lodge (207-528-2183) FMI</p>
<p>&nbsp;</p>
<p><strong><u>Saturday, March 10</u></strong></p>
<p><strong> </strong></p>
<ol>
<li><strong> AGATHA: 5th Annual Angel Snowfest.</strong> All-day event at Lakeview Restaurant, 9 Lakeview Dr. Live music, outdoor Ice Bar, Snowshoe/Walk, Luminary Walk on the breathtaking Lakeview trails. Proceeds benefit Angel Flight NE and Edgar J. Paradis Cancer Fund. Fee: $15; includes neck-warmer, stew, entertainment. Visit <a href="http://www.facebook.com/angelsnowfest">www.facebook.com/angelsnowfest</a> FMI</li>
</ol>
<p>&nbsp;</p>
<p><strong><u>Ongoing Programs</u></strong><strong>:</strong></p>
<p><strong> </strong></p>
<p><strong>PRESQUE ISLE: Nordic Heritage Sport Club/TAMC Youth Ski Program.</strong> <strong>Saturdays</strong>; 10:00 a.m.-12:00 p.m. at Nordic Heritage Center, 450 Fort Fairfield Rd. Ends March 3. Coaches combine instruction, technique training with games on skis. This is the perfect way to get outside and enjoy the winter! For ages 6–10; children under 6 must be accompanied by adult. Cost: FREE! Contact Paul Lamoreau <a href="tel:(207)%20764-6517">(207-764-6517</a>) FMI</p>
<p>&nbsp;</p>
<p><strong>PRESQUE ISLE: Nordic Heritage Sport Club Youth XC Ski Club. Saturdays</strong>; 10:00-11:30 a.m. at Nordic Heritage Center, 450 Fort Fairfield Rd. For 4th-8th graders. Want to learn more about XC skiing? Try something new? The Aroostook County Bill Koch Club is for you; play games, learn technique, and have fun on skis! Cost $15/child. Contact Lydia Streinz <a href="mailto:lstreinz@rsu39.org">lstreinz@rsu39.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>FORT KENT: Fort Kent Outdoor Center Jalbert Youth Program. Saturdays</strong>; 1:00-2:30 p.m. at FKOC, 33 Paradis Circle. Jan 20-Feb 24. Open to youth ages 4-14; Nordic skiing, instruction, and LOTS of games! Cost: Free for kids! Special $20 trail pass and rental for adults! Contact Julie Sanclemente (207-834-2599) or <a href="mailto:sanclemente@fairpoint.net">sanclemente@fairpoint.net</a> FMI</p>
<p><strong> </strong></p>
<p><strong>PRESQUE ISLE: County Strides Running Group. Sundays</strong>; 10:00 a.m. at various locations. Open to all abilities; be ready for an easy run of 30-45 minutes, and bring friends! Visit County Strides at <a href="http://www.facebook.com/groups/447181508818122">www.facebook.com/groups/447181508818122</a> FMI</p>
<p>&nbsp;</p>
<p><strong>EASTON: Francis Malcolm Science Center Walk-in Tours. Weekdays</strong>; 9:00 a.m.-3:00 p.m. Experience our planetarium’s new, full-dome, digital projection system, featuring a 30-minute activity; 15 minutes in the star theater, 15 minutes to visit the facility at large. Cost: $5/visitor; reservations requested. Contact FMSC (207-488-5451) FMI</p>
<p>&nbsp;</p>
<p><strong>PRESQUE ISLE: Nordic Heritage Sport Club Adult Ski Night. Tuesdays</strong>; 6:00-8:00 p.m. at Nordic Heritage Center, 450 Fort Rd. Group skiing and instruction for all abilities! Cost: FREE! Equipment rentals available, please arrive no later than 5:45 p.m. Contact Tom Chasse (207-769-2453) or <a href="mailto:tomsharo@yahoo.com">tomsharo@yahoo.com</a> FMI</p>
<p>&nbsp;</p>
<p><strong>MADAWASKA: Four Seasons Trail Association Walking Group</strong><strong>.</strong> <strong>Wednesdays and Saturdays; </strong>1:00 p.m. at Four Seasons Lodge, 425 Spring St. Bring lunch. Contact Jacqueline Soucy (207-728-7047) FMI</p>
<p>&nbsp;</p>
<p><strong>CARIBOU: Men’s Ski Night. Thursdays; </strong>5:00-6:30 p.m. Casual ski outing switching between Freestyle and Classical skiing each week. Start out with larger group, than most likely naturally break off into smaller groups depending on numbers. This is not a race or workout. If there is interest in workouts, we can discuss that and try another night for workouts. Contact Evan Graves <a href="mailto:egraves@rsu39.org">egraves@rsu39.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong><u>Meetings:</u></strong></p>
<p>&nbsp;</p>
<p><strong>LIMESTONE: Friends of Aroostook National Wildlife Refuge Meeting. Second Monday</strong> of each month; 6:00 p.m. at ANWR headquarters and Visitor’s Center, 97 Refuge Rd. Get involved in volunteer projects at ANWR in effort to balance enhancing of habitat with public access privilege to enjoy wildlife in an unmolested environment. Contact Friends of ANWR (207-328-4634) or <a href="mailto:friendsofanwr@gmail.com">friendsofanwr@gmail.com</a> FMI</p>
<p><strong> </strong></p>
<p><strong>PRESQUE ISLE: Nordic Heritage Sport Club Meeting. First Tuesday </strong>of each month; 6:00 p.m. at Nordic Heritage Center, 450 Fort Fairfield Rd. The club promotes healthy outdoor recreation, economic vitality in Central Aroostook County by providing first-class facilities and programs to area residents, athletes, visitors. Visit <a href="http://www.nordicheritagecenter.org">www.nordicheritagecenter.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>FORT KENT: Fort Kent Outdoor Center Meeting.</strong> <strong>First Wednesday</strong> of each month; 6:00 p.m. at FKOC, 33 Paradis Circle. The Fort Kent Outdoor Center promotes healthy outdoor lifestyles by providing a first-rate facility, trail system, and recreational activities for members, athletes, and visitors. Visit <a href="http://www.fortkentoc.org">www.fortkentoc.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>MADAWASKA: Four Seasons Trail Association Meeting. First Wednesday</strong> of each month; 6:30 p.m. at Four Seasons Lodge, 425 Spring St. Non-profit organization dedicated to promotion of healthier lifestyles for this community; participation open to anyone interested. Visit <a href="http://www.fourseasonstrail.org">www.fourseasonstrail.org</a> FMI</p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://offugo.bangordailynews.com/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Aroostook Outdoor News: 2.16.18 edition."
               data-url="http://offugo.bangordailynews.com/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://offugo.bangordailynews.com/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/&media=http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Aroostook Outdoor News: 2.16.18 edition" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://offugo.bangordailynews.com/2018/02/09/home/aroostook-outdoor-news-2-9-18-edition/" rel="prev"><span class="meta-nav">&larr;</span> Aroostook Outdoor News: 2.9.18 edition</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://offugo.bangordailynews.com/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://offugo.bangordailynews.com/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "mwscshea@gmail.com", 
                                post_title : "Aroostook Outdoor News: 2.16.18 edition", 
                                post_link : "http://offugo.bangordailynews.com/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/", 
                                post_id : "617"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="text-4" class="widget widget_text"><h3 class="widget-title">offugo&#8230; Google CALENDAR</h3>			<div class="textwidget"><iframe src="https://www.google.com/calendar/embed?mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23cc0000&amp;src=5fuhje3m271tfki35qesoi490c%40group.calendar.google.com&amp;color=%23B1440E&amp;ctz=America%2FNew_York" style="border:solid 1px #777" width="800" height="600" frameborder="0" scrolling="no"></iframe></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/offugo.aroostook">Like us on facebook!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/offugo.aroostook" data-width="250"  data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/offugo.aroostook"><a href="https://www.facebook.com/offugo.aroostook">Like us on facebook!</a></blockquote></div>
		</div>
		</aside><aside id="bdn_blog_bio-3" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Mark Shea</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/8c466a9befdb212227e89751f9711397?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F274%2Ffiles%2F2014%2F11%2FMark-Shea-e1417816360445.jpg"
                             alt="Mark Shea"
                             title="Mark Shea"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                                            </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=feedburner_slug', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from offugo&#8230;                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="feedburner_slug" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
                    <div class="bdn-blogs-widget widget category-aroostook">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=offugo...&utm_source=aroostook-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=offugo...&utm_source=aroostook-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: aroostook -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://offugo.bangordailynews.com/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank title="Aroostook Outdoor Event Calendar">
						offugo...                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://offugo.bangordailynews.com/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/?utm_campaign=offugo...&utm_source=aroostook-widget"
                            title="Aroostook Outdoor News: 2.16.18 edition">

						offugo...                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://offugo.bangordailynews.com/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank>
						Aroostook Outdoor News: 2.16.18 edition                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank title="People and events in motorsports">
						Up North Motorsports                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2018/02/Caribou-Snow-Drags-Sam-Heckman-New-Hampshire-Jim-Leighton-photo-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://upnorthmotorsports.bangordailynews.com/2018/02/12/home/snowmobile-racing-in-the-county/?utm_campaign=offugo...&utm_source=aroostook-widget"
                            title="Snowmobile Racing in the County">
						Snowmobile Racing in the County                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://upnorthmotorsports.bangordailynews.com/2018/02/12/home/snowmobile-racing-in-the-county/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank>
						Snowmobile Racing in the County                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.003925 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://offugo.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f3-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/#wpcf7-f3-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-o1" />
<input type="hidden" name="_wpnonce" value="f1edd30378" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 3 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://offugo.bangordailynews.com/2018/02/16/home/aroostook-outdoor-news-2-16-18-edition/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-3" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://offugo.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://offugo.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-large.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://offugo.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=offugo...&utm_medium=footer">
                                <img src="http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                offugo&#8230; is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/offugo.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'79650942',post:'617',tz:'-5',srv:'offugo.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '79650942', '617' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
