<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Aroostook Outdoor News: 4.21.17 edition | offugo...</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://offugo.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//offugo.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="offugo... &raquo; Feed" href="http://offugo.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="offugo... &raquo; Comments Feed" href="http://offugo.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="offugo... &raquo; Aroostook Outdoor News: 4.21.17 edition Comments Feed" href="http://offugo.bangordailynews.com/2017/04/22/home/aroostook-outdoor-news-4-21-17-edition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/offugo.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://offugo.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://offugo.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://offugo.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://offugo.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://offugo.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://offugo.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Aroostook Outdoor News: 4.14.17 edition' href='http://offugo.bangordailynews.com/2017/04/17/home/aroostook-outdoor-news-4-14-17-edition/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://offugo.bangordailynews.com/2017/04/22/home/aroostook-outdoor-news-4-21-17-edition/" />
<link rel='shortlink' href='http://wp.me/p5ocQC-7M' />
<link rel="alternate" type="application/json+oembed" href="http://offugo.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foffugo.bangordailynews.com%2F2017%2F04%2F22%2Fhome%2Faroostook-outdoor-news-4-21-17-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://offugo.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foffugo.bangordailynews.com%2F2017%2F04%2F22%2Fhome%2Faroostook-outdoor-news-4-21-17-edition%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Aroostook Outdoor News: 4.21.17 edition","url":"http:\/\/offugo.bangordailynews.com\/2017\/04\/22\/home\/aroostook-outdoor-news-4-21-17-edition\/","thumbnailUrl":"","articleId":"274-482","dateCreated":"2017-04-22T13:22:24Z","articleSection":"Home","creator":["Mark Shea"],"keywords":["aroostook","northern maine","the county","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p5ocQC-7M',
            title: 'Aroostook Outdoor News: 4.21.17 edition',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow offugo...:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://offugo.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "aroostook-outdoor-news-4-21-17-edition";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['offugo...', 'aroostook', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://offugo.bangordailynews.com/files/2014/11/cropped-offugo-rocks.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Aroostook Outdoor News: 4.21.17 edition" />
<meta property="og:url" content="http://offugo.bangordailynews.com/2017/04/22/home/aroostook-outdoor-news-4-21-17-edition/" />
<meta property="og:description" content="In this edition: 1) Support organ and tissue donation at the Ann King Donor Dash in Caribou. 2) Get out and walk with birds in Fort Fairfield and with history in Presque Isle. 3) The first canoe an…" />
<meta property="article:published_time" content="2017-04-22T13:22:24+00:00" />
<meta property="article:modified_time" content="2017-04-22T13:32:18+00:00" />
<meta property="og:site_name" content="offugo..." />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2017/04/Snow-Bikes-450x322.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Mark Shea','dimension2': 'post','dimension3': '274.482','dimension5': 'aroostook','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'Aroostook,Northern Maine,The County'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '274.482', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '274.482';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Mark Shea","contentPublishedDate":"2017-04-22","contentPublishedTime":"2017-04-22 09:22:24-04:00","lastUpdatedTime":"2017-04-22 09:32:18-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-482 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
    				<div class="network-promo">
				offugo&#8230; is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
			<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://offugo.bangordailynews.com/"
		       title="offugo&#8230;" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg') no-repeat center center;
				         background-size: cover;">
				    offugo&#8230;			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">offugo&#8230;</h1>
				    <h2 class="site-description">Aroostook Outdoor Event Calendar</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=offugo...&utm_medium=footer">
			    <img src="http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="http://offyougo.bangordailynews.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://offugo.bangordailynews.com/about-mark/">About Mark</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://offugo.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="http://offugo.bangordailynews.com/disclaimer/">Disclaimer</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://offugo.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-482" class="post-482 post type-post status-publish format-standard hentry category-home tag-aroostook tag-northern-maine tag-the-county">
	<header class="entry-header">
		
            <h1 class="entry-title">Aroostook Outdoor News: 4.21.17 edition</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://offugo.bangordailynews.com/2017/04/22/home/aroostook-outdoor-news-4-21-17-edition/" title="Permalink to Aroostook Outdoor News: 4.21.17 edition" rel="bookmark"><time class="entry-date" datetime="2017-04-22T09:22:24+00:00">April 22, 2017</time></a></span><span class="categories-links"><a href="http://offugo.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="http://offugo.bangordailynews.com/tag/aroostook/" rel="tag">Aroostook</a>, <a href="http://offugo.bangordailynews.com/tag/northern-maine/" rel="tag">Northern Maine</a>, <a href="http://offugo.bangordailynews.com/tag/the-county/" rel="tag">The County</a></span>					    <div class="author-byline">
			By <a href="http://offugo.bangordailynews.com/author/offugo/" title="Posts by Mark Shea" rel="author">Mark Shea</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://offugo.bangordailynews.com/2017/04/22/home/aroostook-outdoor-news-4-21-17-edition/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Aroostook Outdoor News: 4.21.17 edition."
               data-url="http://offugo.bangordailynews.com/2017/04/22/home/aroostook-outdoor-news-4-21-17-edition/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://offugo.bangordailynews.com/2017/04/22/home/aroostook-outdoor-news-4-21-17-edition/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2017/04/Snow-Bikes.jpg&description=Aroostook Outdoor News: 4.21.17 edition" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><strong>In this edition:</strong> 1) Support organ and tissue donation at the Ann King Donor Dash in Caribou. 2) Get out and walk with birds in Fort Fairfield and with history in Presque Isle. 3) The first canoe and kayak race of the season is on deck in Houlton. Plus lots more!</p>
<p>#HappyEaster #AroostookThing #Aroostook #AroostookCounty #TheCounty #NorthernMaine #offugo…</p>
<div id="attachment_483" style="width: 608px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2017/04/Snow-Bikes.jpg"><img class=" wp-image-483" src="https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2017/04/Snow-Bikes-450x322.jpg" alt="" width="598" height="428" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2017/04/Snow-Bikes-450x322.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2017/04/Snow-Bikes-768x549.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2017/04/Snow-Bikes-600x429.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2017/04/Snow-Bikes.jpg 960w" sizes="(max-width: 598px) 100vw, 598px" /></a><p class="wp-caption-text">Springtime in northern Maine&#8230;</p></div>
<p><strong>Events:</strong></p>
<p><strong>Saturday, April 22</strong></p>
<p><strong>Ann King Cary Donor Dash 5k, Caribou.</strong> Annual Walk/Run for Organ and Tissue Awareness. Registration: 8:00 a.m. at Griffeth Ford. Walk start: 9:00 a.m. Run start: 9:30 a.m. First 100 registrants get a t-shirt; refreshments at Cary following the event. Cost: $15/person, $25/family. All proceeds benefit New England Organ Bank. Contact Dean Cote (207-498-1282) FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, April 22</strong></p>
<p><strong>Aroostook Birders Waterfowl Walk, Fort Fairfield.</strong> 8:00-11:00 a.m. at Riverside Park. Rain or shine. Join us for a leisurely morning birding along the Aroostook River and other popular area sites for waterfowl and early spring arrivals. Non-strenuous series of short drives; a great way to discover some excellent birding spots. Contact Bill Sheehan (207-227-7301) or <a href="mailto:bill.j.sheehan@gmail.com">bill.j.sheehan@gmail.com</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, April 22</strong></p>
<p><strong>Presque Isle Historical Society Guided Historic Downtown Walking Tour, Presque Isle. </strong>10:00 a.m.-Noon. Guided two-mile tour begins and ends at the 1875 Vera Estey House Museum, 16 Third Street, and covers over 30 historic sites and individuals. Reservations suggested. Fee: FREE; $2 donation suggested. Contact Kim Smith (207-762-1151) or visit <a href="http://www.pihistory.org">www.pihistory.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, April 29</strong></p>
<p><strong>Greater Houlton Chamber of Commerce Meduxnekeag River Canoe Race, Houlton.</strong> Approx. 8 miles; whitewater. Finish at third bridge in Downtown Houlton. 2017 Maine Downriver Championship Series Point Race. Registration: 8:00 a.m. at Wellington&#8217;s on the Station Road in New Limerick. Race start: 10:00 a.m. Fee: $15/adult; $10/youth. T-shirt to first 60 registrants. Awards, door prizes, lunch provided! Contact Jane Torres (207-532-4216) or <a href="mailto:director@greaterhoulton.com">director@greaterhoulton.com</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, April 29</strong></p>
<p><strong>Aroostook Autism Support Group Autism Challenge, Presque Isle. </strong>Registration: 8:30 a.m. at Presque Isle Middle School. Kids’ Fun Run start: 9:30 a.m. 5k Run/Walk start: 10:00 a.m. Fully supported race with awards. Fee: $10/Kids’ Fun Run entries, $20/person; t-shirt to first 50 5k runners and first 25 Kids’ Fun Runners. Proceeds benefit Aroostook Autism Support Group. Visit <a href="http://www.runsignup.com/Race/ME/PresqueIsle/AutismChallengeFunRun">www.runsignup.com/Race/ME/PresqueIsle/AutismChallengeFunRun</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, April 29</strong></p>
<p><strong>3rd Annual Team Berry Sisters Walk for MS, Island Falls.</strong> Join us to raise funds and awareness for MS. Support a great cause and enjoy a spectacular view of Mt. Katahdin all the while walking with a close knit community; color run for those who want to participate.  Registration: 8:00 a.m. at Island Falls Municipal Building, 30 Library St. Walk start: 9:00 a.m. Cost: $15/person. Contact Susan Batchelder (207-949-6968) or <a href="mailto:susren1972@aol.com">susren1972@aol.com</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, April 29</strong></p>
<p><strong>3rd Annual Donate Life America/Houlton Regional Hospital Hannah 5k Run/Walk, Houlton.</strong> Working together to raise awareness for organ and tissue donation in honor of Hannah Mooers. Registration: 9:00 a.m. at Millar Civic Center. Race start: 10:00 a.m. Cost: $10; includes t-shirt (limited quantity; first come, first serve). Feel free to wear a Pink t-shirt in Hannah’s honor instead with a $5 registration fee. Contact Tammy Farwell (207-694-0521) FMI</p>
<p>&nbsp;</p>
<p><strong>Monday, May 1</strong></p>
<p><strong>C.R.X. Outdoor Adventure Program Open Registration, Caribou.</strong> Exciting outdoor activities for youth entering grades 5-11. June 16-18: Allagash Waterway. June 19-23: Kayaking I. June 26-29: Backpacking Baxter. July 10-14: Kayaking II. July 18-21: Mountain Biking. July 25-27; Baxter State Park I. August 1-3: Baxter II. Cost/age: varies by program. Open to all area youth. Contact Neal Sleeper (207-493-4224) or <a href="mailto:sleeper@cariboumaine.org">sleeper@cariboumaine.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Monday, May 1</strong></p>
<p><strong>Madawaska Adult &amp; Community Education Fly Fishing Workshop, Madawaska. </strong>All-day workshop designed for the angler who desires to learn the sport of fly fishing or the beginner who wants to understand the techniques required to catch fish found in Maine waters. Fly rods available or bring your own Will start indoors and move over to a local outdoor stocked pond. Bring a bag lunch. Cost: $25/person. Visit <a href="http://www.madawaska.coursestorm.com/course/fly-fishing-ws17?page=2">www.madawaska.coursestorm.com/course/fly-fishing-ws17?page=2</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Tuesday, May 2</strong></p>
<p><strong>Fort Fairfield Public Library May Astronomy Program: Check Out the Night Sky, Fort Fairfield.</strong> 4:30-5:30 p.m. at Fort Fairfield Public Library, 339 Main St. Join Jim Stepp of  Aroostook County Astronomy Club as he shares tips, resources, tools for observing the night sky during the month of May. Program is open to the public and for all ages. Contact Fort Fairfield Public Library (207-472-3880) FMI</p>
<p>&nbsp;</p>
<p><strong>Tuesday, May 2</strong></p>
<p><strong>Caribou Rec/Healthy You Owl Prowl &amp; Night Sounds Field Trip, Caribou.</strong> Listen for owls using audio enhancement tools while exploring a local forest. Meet at Caribou Wellness Center at 6:45 p.m. Open to all ages. Rain or shine. Cost: FREE! Includes transportation. Headlamps/flashlights strongly recommended; walking over relatively flat land that may have puddles, mud. Contact Neal Sleeper (207-493-4224) or <a href="mailto:sleeper@cariboumaine.org">sleeper@cariboumaine.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, May 6</strong></p>
<p><strong>4th Annual Community Voices High On Life 420 Run, Fort Kent.</strong> 5k run/walk for all ages, abilities. Registration: 8:00 a.m. at FK Community High School. Supervised children&#8217;s activities: 8:30-9:30 a.m. Walk start: 8:45 a.m. Race start: 9:00 a.m. Cost: $15/Individual, $25/Family (3 or more), $10/Group (business, team, organizations, etc.; price per participant). Proceeds support Community Voices substance abuse prevention programs. Visit <a href="http://www.communityv.com/420-run-high-on-life-5k">www.communityv.com/420-run-high-on-life-5k</a> FMI</p>
<p><strong>*Saturday, May 6</strong></p>
<p><strong>UMFK Jim Grandmaison Bike Tour, Fort Kent.</strong> Enjoy beautiful scenery from Fort Kent to Soldier Pond to Eagle Lake; 16-mile or 33-mile ride options. All riders should wear blue. Registration: 10:00 a.m. on the UMFK’s Blake Library. Tour start: 11:00 a.m. Pre-registration recommended. Cost: $10/high school student, $15/UMFK student, $35/non-student, $100/Family; includes post-ride gourmet sandwiches, salads. Contact Jeff Dubis (207-834-7453) or <a href="mailto:jdubis@maine.edu">jdubis@maine.edu</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Sunday, May 7</strong></p>
<p><strong>6th Annual Knights of Columbus Polar Dip for Special Olympics, Sinclair. </strong>Registration: 11:00 a.m. at Long Lake Sporting Club. Polar Dip: 12:00 p.m. Open to all; must raise at least $1. T-shirt for $50 or more in pledges; highest total wins $100 Sporting Club gift cert. “Chicken Pool” available for those who do not wish to jump into the lake. Contact Duane Belanger (207-231-1932) or <a href="mailto:dssmaine@roadrunner.com">dssmaine@roadrunner.com</a> or visit <a href="http://www.FreezeItforSpecialOlympics.org">www.FreezeItforSpecialOlympics.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Sunday, May 7</strong></p>
<p><strong>5th Annual Safe Homes Aroostook 5k Run/Walk, Presque Isle. </strong>Registration: 12:00 p.m. at UMPI’s Gentile Hall. Race start: 1:00 p.m. Cost: $20. Participants encouraged to solicit pledges; individuals, teams raising most funds receive prizes. Only participants who register online are guaranteed to receive an event t-shirt. Proceeds go directly to Hope &amp; Justice Project and Homeless Services of Aroostook. Visit <a href="http://www.safehomesaroostook.org">www.safehomesaroostook.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Wednesday, May 10</strong></p>
<p><strong>Aroostook Birders/Caribou Rec Collins Pond Bird Watching Outing, Caribou.</strong> 7:00-8:00 a.m. rain or shine; please dress appropriately for weather. Meet at Collins Pond picnic area, lower Roberts St. Light walking; warbler exploration around perimeter of pond. Cost: FREE! Includes free bird call to all participants. Binoculars, bird books available on a first-come first-serve basis. Drawing for a free pair of binoculars. Contact Neal Sleeper (207-493-4224) or <a href="mailto:sleeper@cariboumaine.org">sleeper@cariboumaine.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Friday, May 13</strong></p>
<p><strong>PI Historical Society Guided Historic Fairmount Cemetery Tour, Presque Isle.</strong> 5:30 p.m. at Central Aroostook Chamber of Commerce, 3 Houlton Rd. 1.5-hour guided walking tour; many hills. Hear the history of the cemetery, its’ Victorian influences, stories of some of Presque Isle’s interesting historical figures interred within. Additional tours on June 9, July 7, August 11, September 8. Cost: $5; reservations required. Contact Kimberly Smith (207-762-1151) or visit <a href="http://www.pihistory.org">www.pihistory.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, May 13</strong></p>
<p><strong>Baskahegan Stream Canoe/Kayak Race, Danforth. </strong>34 miles; flat water. Kossuth to Bancroft. Runs in conjunction with East Grand Adventure Race as a paddle-only option. Check-in: 7:00 a.m. at East Grand School. Pre-registration required. Cost: $20/pre-registration, $30/day-of-race. Contact Dave Conley (207-551-8729) or visit <a href="http://www.canoethewild.com/east-grand-adventure-race">www.canoethewild.com/east-grand-adventure-race</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, May 13</strong></p>
<p><strong>12th Annual East Grand Adventure Race, Danforth. </strong>20 miles; off-trail compass run, mountain bike, paddle. Challenges include river traverse, mud crawl, tomahawk throw, log roll, cross-cut saw; 9 divisions: High School, Adult, Family, Open. Check-in: 7:30 a.m. at East Grand School. Cost: $20/pre-registration, $30/day-of-race; includes trophies, t-shirts, lunch, $1,000+ in prizes. Contact Dave Conley (207-551-8729) or visit <a href="http://www.canoethewild.com/east-grand-adventure-race">www.canoethewild.com/east-grand-adventure-race</a>  FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, May 13</strong></p>
<p><strong>Aroostook Birders Perham Bog/Salmon Brook Lake Birding Hike, Perham.</strong> 7:00-11:00 a.m. Meet at Perham Town Office for a 3-mile round trip excursion along the railroad trail and boardwalk in this interesting ecological reserve. Birders should bring proper clothing, snacks and water for this rain or shine event. Contact Bill Sheehan (207-227-7301) or <a href="mailto:bill.j.sheehan@gmail.com">bill.j.sheehan@gmail.com</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Wednesday, May 17</strong></p>
<p><strong>6th Annual Cary VA2K Walk and Roll, Caribou. </strong>11:00 a.m. at Cary Medical Center Trails, 163 Van Buren Road. Come together for better health and to help benefit Homeless Veterans in Aroostook County. All monetary contributions or gift card contributions from local businesses are very much appreciated. Sign up for Door Prizes! All fitness levels welcome. Contact Tami Kilcollins (207-498-1158) FMI</p>
<p>&nbsp;</p>
<p><strong>Friday, May 19</strong></p>
<p><strong>Casting For Recovery Maine Breast Cancer Retreat Application Deadline, Deboullie Twp. </strong>Often, the adventure of spending a weekend flyfishing deep in the Maine woods is one of the most exciting aspects to many of the participants. Retreat takes place July 28-30 at Red River Camps in Deboullie Township. Open only to women who live in Maine; only 14 applicants will be accepted. Visit <a href="http://www.castingforrecovery.org/breast-cancer-retreats/maine">www.castingforrecovery.org/breast-cancer-retreats/maine</a> FMI</p>
<p>&nbsp;</p>
<p><strong>*Saturday, May 20 &amp; Sunday, May 21</strong></p>
<p><strong>SAD 1 Adult &amp; Community Education Skydiving, Presque Isle.</strong> What better things can you do than grab a breath taking view from over 10,000 feet while safely skydiving attached to your tandem instructor? Complete video services available. Requirements: must be 18 years old (no exceptions), in relatively good physical condition, weigh under 230 lbs. Cost: $249/ person. Contact SAD 1 Adult &amp; Community Education (207-764-4776) or visit <a href="http://www.msad1.coursestorm.com/course/skydiving">www.msad1.coursestorm.com/course/skydiving</a> FMI</p>
<p>&nbsp;</p>
<p><strong>*Saturday, May 20</strong></p>
<p><strong>Life By Design Pathway to Recovery Walk, Caribou.</strong> 12:00 p.m. at Collins Pond Park. There are many paths that individuals in recovery, people seeking recovery, and families take to address substance use disorders. Taking the first step can lead to healthier individuals, families, communities. Please join us to celebrate those on the road to recovery and remember those who we have lost. Contact Life By Design (207-492-1653) or visit <a href="http://www.surveymonkey.com/r/WYTLHPJ">www.surveymonkey.com/r/WYTLHPJ</a> FMI</p>
<p>&nbsp;</p>
<p><strong>*Sunday, May 21</strong></p>
<p><strong>37th Annual Madawaska River Run, Stockholm.</strong> Registration: 9:00 a.m. at the bridge on the Little Madawaska Lake Road in Westmanland. Race start: 11:00 a.m. Race ends at Stockholm American Legion. Cost: $15/watercraft; includes one t-shirt. $12/extra t-shirt. Visit <a href="http://www.facebook.com/StockholmLegion136">www.facebook.com/StockholmLegion136</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Ongoing Programs:</strong></p>
<p>&nbsp;</p>
<p><strong>County Strides Running Group, Presque Isle. Sundays</strong>; 10:00 a.m. at various locations. Open to all abilities; be ready for an easy run of 30-45 minutes, and bring friends! Visit County Strides at <a href="http://www.facebook.com/groups/447181508818122">www.facebook.com/groups/447181508818122</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Francis Malcolm Science Center Walk-in Tours, Easton. </strong>Weekdays; 9:00 a.m.-3:00 p.m. Experience our planetarium’s new, full-dome, digital projection system, featuring a 30-minute activity; 15 minutes in the star theater, 15 minutes to visit the facility at large. Cost: $5/visitor; reservations requested. Contact FMSC (207-488-5451) FMI</p>
<p>&nbsp;</p>
<p><strong>Sportsmen’s, Inc. Meeting, Stockholm. First Monday</strong> of each month at 6:30 p.m. at Axle Siding Clubhouse (intersection of Lake Street/Rt. 161). Outdoors men and women promoting the traditions of the outdoors. If you&#8217;re interested in joining, you&#8217;re welcome to attend as a guest. Kids are welcome too! Visit <a href="http://www.facebook.com/Sportsmens-Inc-568794129811741">www.facebook.com/Sportsmens-Inc-568794129811741</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Friends of Aroostook National Wildlife Refuge Meeting, Limestone. Second Monday</strong> of each month; 6:00 p.m. at ANWR headquarters and Visitor’s Center, 97 Refuge Rd. Founded in 1998, Friends are involved in a number of volunteer projects on the ANWR in an effort to balance the enhancing of habitat with the public access privilege to enjoy wildlife in an unmolested environment. Contact Friends of ANWR (207-328-4634) or <a href="mailto:friendsofanwr@gmail.com">friendsofanwr@gmail.com</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Nordic Heritage Sport Club Meeting, Presque Isle. First Tuesday </strong>of each month; 6:00 p.m. at Nordic Heritage Center, 450 Fort Fairfield Rd. The club promotes healthy outdoor recreation, economic vitality in Central Aroostook County by providing first-class facilities and programs to area residents, athletes, visitors. Visit <a href="http://www.nordicheritagecenter.org">www.nordicheritagecenter.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Presque Isle Fish and Game Club Meeting, Presque Isle. Last Tuesday</strong> of each month; 5:30 p.m. at PIFG clubhouse, Parsons Road. Established in 1947 to help protect, conserve, maintain and restore our natural resources as well as to protect and promote our outdoor heritage. Meetings include a delicious supper, cash bar, short business meeting. Visit <a href="http://www.pifg.org">www.pifg.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Four Seasons Trail Association Meeting, Madawaska. First Wednesday</strong> of each month; 6:30 p.m. at Four Seasons Lodge, 425 Spring St. Non-profit organization dedicated to promotion of healthier lifestyles for this community; participation open to anyone interested. Visit <a href="http://www.fourseasonstrail.org">www.fourseasonstrail.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Four Seasons Trail Association Walking Group,</strong><strong> Madawaska.</strong> Wednesdays and Saturdays; 1:00 p.m. at Four Seasons Lodge, 425 Spring St. Bring lunch. Contact Jacqueline Soucy (207-728-7047) FMI</p>
<p>&nbsp;</p>
<p><strong>Fort Fairfield Frontier Fish and Game Club, Fort Fairfield. Second and fourth </strong><strong>Wednesdays</strong> of each month (fourth Wednesdays during summer); 6:00 p.m. at FFFFG clubhouse on Monson Pond, 550 Dorsey Rd. Founded in 1958 to help conserve, protect, maintain, and restore our natural resources and to promote our outdoor heritage. Visit <a href="http://www.heyevent.com/venue/bmyulgbaawlhca">www.heyevent.com/venue/bmyulgbaawlhca</a> FMI</p>
<p>&nbsp;</p>
<p>* = New or updated item(s)</p>
<!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://offugo.bangordailynews.com/2017/04/22/home/aroostook-outdoor-news-4-21-17-edition/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Aroostook Outdoor News: 4.21.17 edition."
               data-url="http://offugo.bangordailynews.com/2017/04/22/home/aroostook-outdoor-news-4-21-17-edition/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://offugo.bangordailynews.com/2017/04/22/home/aroostook-outdoor-news-4-21-17-edition/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2017/04/Snow-Bikes.jpg&description=Aroostook Outdoor News: 4.21.17 edition" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://offugo.bangordailynews.com/2017/04/17/home/aroostook-outdoor-news-4-14-17-edition/" rel="prev"><span class="meta-nav">&larr;</span> Aroostook Outdoor News: 4.14.17 edition</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://offugo.bangordailynews.com/2017/04/22/home/aroostook-outdoor-news-4-21-17-edition/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://offugo.bangordailynews.com/2017/04/22/home/aroostook-outdoor-news-4-21-17-edition/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "mwscshea@gmail.com", 
                                post_title : "Aroostook Outdoor News: 4.21.17 edition", 
                                post_link : "http://offugo.bangordailynews.com/2017/04/22/home/aroostook-outdoor-news-4-21-17-edition/", 
                                post_id : "482"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="text-4" class="widget widget_text"><h3 class="widget-title">offugo&#8230; Google CALENDAR</h3>			<div class="textwidget"><iframe src="https://www.google.com/calendar/embed?mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23cc0000&amp;src=5fuhje3m271tfki35qesoi490c%40group.calendar.google.com&amp;color=%23B1440E&amp;ctz=America%2FNew_York" style="border:solid 1px #777" width="800" height="600" frameborder="0" scrolling="no"></iframe></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/offugo.aroostook">Like us on facebook!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/offugo.aroostook" data-width="250"  data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/offugo.aroostook"><a href="https://www.facebook.com/offugo.aroostook">Like us on facebook!</a></blockquote></div>
		</div>
		</aside>                <div class="widget blog-authors">
                    <h3>Mark Shea</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/8c466a9befdb212227e89751f9711397?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F274%2Ffiles%2F2014%2F11%2FMark-Shea-e1417816360445.jpg"
                             alt="Mark Shea"
                             title="Mark Shea"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                                            </p>
                    
                                        
                                        
                    
                </div>
                
                        <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=feedburner_slug', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from offugo&#8230;                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="feedburner_slug" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
                    <div class="bdn-blogs-widget widget category-aroostook">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=offugo...&utm_source=aroostook-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=offugo...&utm_source=aroostook-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: aroostook -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://dfaye.bangordailynews.com/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Theatre in the County                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/496/files/2017/04/Darci-Faye-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://dfaye.bangordailynews.com/2017/04/18/home/introducing-theatre-in-the-county-to-the-bdn-blog-network/?utm_campaign=offugo...&utm_source=aroostook-widget"
                            title="Introducing Theatre in the County to the BDN blog network">
						Introducing Theatre in the County to the BDN blog network                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://dfaye.bangordailynews.com/2017/04/18/home/introducing-theatre-in-the-county-to-the-bdn-blog-network/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank>
						Introducing Theatre in the County to the BDN blog network                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://kaddington.bangordailynews.com/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank title="Living well on a budget and utilizing your resources ">
						Resourcefully Yours                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/04/classroom-1699745__340-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://kaddington.bangordailynews.com/2017/04/17/home/why-college-is-not-for-everyone/?utm_campaign=offugo...&utm_source=aroostook-widget"
                            title="Why College is not for Everyone">
						Why College is not for Everyone                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://kaddington.bangordailynews.com/2017/04/17/home/why-college-is-not-for-everyone/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank>
						Why College is not for Everyone                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://offugo.bangordailynews.com/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank title="Aroostook Outdoor Event Calendar">
						offugo...                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2017/04/slush-rush-2-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://offugo.bangordailynews.com/2017/04/17/home/aroostook-outdoor-news-4-14-17-edition/?utm_campaign=offugo...&utm_source=aroostook-widget"
                            title="Aroostook Outdoor News: 4.14.17 edition">
						Aroostook Outdoor News: 4.14.17 edition                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://offugo.bangordailynews.com/2017/04/17/home/aroostook-outdoor-news-4-14-17-edition/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank>
						Aroostook Outdoor News: 4.14.17 edition                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank title="People and events in motorsports">
						Up North Motorsports                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/04/Erny-plaque-by-Roseli-L-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://upnorthmotorsports.bangordailynews.com/2017/04/16/home/six-hall-of-fame-inductees-honored/?utm_campaign=offugo...&utm_source=aroostook-widget"
                            title="Six Hall of Fame Inductees Honored">
						Six Hall of Fame Inductees Honored                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://upnorthmotorsports.bangordailynews.com/2017/04/16/home/six-hall-of-fame-inductees-honored/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank>
						Six Hall of Fame Inductees Honored                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.014136 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://offugo.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/04/22/home/aroostook-outdoor-news-4-21-17-edition/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 2 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://offugo.bangordailynews.com/2017/04/22/home/aroostook-outdoor-news-4-21-17-edition/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-3" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://offugo.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://offugo.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-large.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://offugo.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=offugo...&utm_medium=footer">
                                <img src="http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                offugo&#8230; is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.offugo, categories.home, authors.offugo, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.offugo,categories.home,authors.offugo,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=274.482&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'79650942',post:'482',tz:'-4',srv:'offugo.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '79650942', '482' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
