<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Aroostook Outdoor News: 2.10.17 edition | offugo...</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://offugo.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="offugo... &raquo; Feed" href="http://offugo.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="offugo... &raquo; Comments Feed" href="http://offugo.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="offugo... &raquo; Aroostook Outdoor News: 2.10.17 edition Comments Feed" href="http://offugo.bangordailynews.com/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/feed/" />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://offugo.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://offugo.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://offugo.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://offugo.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://offugo.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Aroostook Outdoor News: 2.3.17 edition' href='http://offugo.bangordailynews.com/2017/02/03/home/aroostook-outdoor-news-2-3-17-edition/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://offugo.bangordailynews.com/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Aroostook Outdoor News: 2.10.17 edition","url":"http:\/\/offugo.bangordailynews.com\/2017\/02\/10\/home\/aroostook-outdoor-news-2-10-17-edition\/","thumbnailUrl":"","articleId":"274-446","dateCreated":"2017-02-10T05:44:50Z","articleSection":"Home","creator":["Mark Shea"],"keywords":["allagash","aroostook","baxter state park","caribou","fort fairfield","katahdin woods and waters","madawaska","maine","mars hill","new brunswick","northern maine","presque isle","the county","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Aroostook Outdoor News: 2.10.17 edition',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow offugo...:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://offugo.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "aroostook-outdoor-news-2-10-17-edition";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['offugo...', 'aroostook', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://offugo.bangordailynews.com/files/2014/11/cropped-offugo-rocks.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Aroostook Outdoor News: 2.10.17 edition" />
<meta property="og:url" content="http://offugo.bangordailynews.com/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/" />
<meta property="og:description" content="In this edition: 1) #Moonlight #snowshoe hikes in #EastonME and #FortKentME and a daylight snowshoe #hike in Easton. 2) A celebration of #winter in #FlorencevilleBristol #NewBrunswick. 3) A #MovieN..." />
<meta property="article:published_time" content="2017-02-10T05:44:50+00:00" />
<meta property="article:modified_time" content="2017-02-10T05:44:50+00:00" />
<meta property="article:author" content="http://offugo.bangordailynews.com/author/offugo/" />
<meta property="og:site_name" content="offugo..." />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2016/12/GAO-Shoe.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2016/12/GAO-Shoe.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Mark Shea','dimension2': 'post','dimension3': '274.446','dimension5': 'aroostook','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'Allagash,Aroostook,Baxter State Park,Caribou,Fort Fairfield,Katahdin Woods and Waters,Madawaska,Maine,Mars Hill,New Brunswick,Northern Maine,Presque Isle,The County'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '274.446', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '274.446';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Mark Shea","contentPublishedDate":"2017-02-10","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-446 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
    				<div class="network-promo">
				offugo&#8230; is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
			<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://offugo.bangordailynews.com/"
		       title="offugo&#8230;" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg') no-repeat center center;
				         background-size: cover;">
				    offugo&#8230;			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">offugo&#8230;</h1>
				    <h2 class="site-description">Aroostook Outdoor Event Calendar</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=offugo...&utm_medium=footer">
			    <img src="http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="http://offyougo.bangordailynews.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://offugo.bangordailynews.com/about-mark/">About Mark</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://offugo.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="http://offugo.bangordailynews.com/disclaimer/">Disclaimer</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://offugo.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-446" class="post-446 post type-post status-publish format-standard hentry category-home tag-allagash tag-aroostook tag-baxter-state-park tag-caribou tag-fort-fairfield tag-katahdin-woods-and-waters tag-madawaska tag-maine tag-mars-hill tag-new-brunswick tag-northern-maine tag-presque-isle tag-the-county">
	<header class="entry-header">
		
            <h1 class="entry-title">Aroostook Outdoor News: 2.10.17 edition</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://offugo.bangordailynews.com/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/" title="Permalink to Aroostook Outdoor News: 2.10.17 edition" rel="bookmark"><time class="entry-date" datetime="2017-02-10T00:44:50+00:00">February 10, 2017</time></a></span><span class="categories-links"><a href="http://offugo.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="http://offugo.bangordailynews.com/tag/allagash/" rel="tag">Allagash</a>, <a href="http://offugo.bangordailynews.com/tag/aroostook/" rel="tag">Aroostook</a>, <a href="http://offugo.bangordailynews.com/tag/baxter-state-park/" rel="tag">Baxter State Park</a>, <a href="http://offugo.bangordailynews.com/tag/caribou/" rel="tag">Caribou</a>, <a href="http://offugo.bangordailynews.com/tag/fort-fairfield/" rel="tag">Fort Fairfield</a>, <a href="http://offugo.bangordailynews.com/tag/katahdin-woods-and-waters/" rel="tag">Katahdin Woods and Waters</a>, <a href="http://offugo.bangordailynews.com/tag/madawaska/" rel="tag">Madawaska</a>, <a href="http://offugo.bangordailynews.com/tag/maine/" rel="tag">Maine</a>, <a href="http://offugo.bangordailynews.com/tag/mars-hill/" rel="tag">Mars Hill</a>, <a href="http://offugo.bangordailynews.com/tag/new-brunswick/" rel="tag">New Brunswick</a>, <a href="http://offugo.bangordailynews.com/tag/northern-maine/" rel="tag">Northern Maine</a>, <a href="http://offugo.bangordailynews.com/tag/presque-isle/" rel="tag">Presque Isle</a>, <a href="http://offugo.bangordailynews.com/tag/the-county/" rel="tag">The County</a></span>					    <div class="author-byline">
			By <a href="http://offugo.bangordailynews.com/author/offugo/" title="Posts by Mark Shea" rel="author">Mark Shea</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://offugo.bangordailynews.com/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Aroostook Outdoor News: 2.10.17 edition."
               data-url="http://offugo.bangordailynews.com/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://offugo.bangordailynews.com/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/&media=http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Aroostook Outdoor News: 2.10.17 edition" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><strong>In this edition:</strong> 1) #Moonlight #snowshoe hikes in #EastonME and #FortKentME and a daylight snowshoe #hike in Easton. 2) A celebration of #winter in #FlorencevilleBristol #NewBrunswick. 3) A #MovieNight for #birders in #PresqueIsleME. Plus lots more! #offugo</p>
<p><strong>#AroostookThing of the week:</strong> Snowshoe hikes: two in Easton and one in Fort Kent</p>
<div id="attachment_419" style="width: 611px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2016/12/GAO-Shoe.jpg"><img class=" wp-image-419" src="https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2016/12/GAO-Shoe.jpg" alt="Get your 'shoes on this weekend -- not once, nit twice, but thrice!" width="601" height="451" /></a><p class="wp-caption-text">Get your &#8216;shoes on this weekend &#8212; not once, nit twice, but thrice!</p></div>
<p>&nbsp;</p>
<p><strong>My work</strong> has led me to Washington, D. C. this week, and though the steady waters of the Potomac River flow by not far from my hotel room, it is not hard to see that this urban jungle and our Aroostook home are worlds apart.</p>
<p>&nbsp;</p>
<p>I have been lucky enough to sneak away a couple of times to get outside and enjoy the natural features around this convention center at the extreme southern tip of our nation’s capital. Jogging along the nearby bike/run path on the eastern bank of the Potomac provided the perfect therapy to counteract endless seminars and workshops.</p>
<p>&nbsp;</p>
<p>Enigmatically, the last couple of days have drawn a stark reminder that we Aroostookians have at least one thing in common with the denizens of the DMV (District – Maryland – Virginia): crazy weather.</p>
<p>&nbsp;</p>
<p>Wednesday was about 70 degrees and sunny &#8212; a near-record high for this area. A fellow convention-goer said to me, “It feels like spring outside today.” I replied, “Where I’m from, this is like a nice summer night.” After a brief geography lesson, she agreed.</p>
<p>&nbsp;</p>
<p>Thursday, however, was more my speed – 40 degrees and overcast with a persistent Potomac gust. Throw in a couple of quick but robust snow squalls, and my homesickness began to ebb just a smidge.</p>
<p>&nbsp;</p>
<p>Alas, Friday is a travel day for me, and I will soon be back in our snowy utopia (snowtopia, anyone?). I am actually looking forward to clearing the still clogged driveway, getting in a ski day, and trying to get to at least one of the three planned snowshoe outings this weekend.</p>
<p>&nbsp;</p>
<p>That is, as long as the giant bird that I have to take from here to BOS and the smaller bird to PQI are snow birds.</p>
<p>&nbsp;</p>
<p>Check out the calendar below for all the info you need to get outside and active this weekend.</p>
<p>&nbsp;</p>
<p><strong>#AroostookNote</strong>: #DYK that Maine Avenue in Washington, D. C. is 1.2 miles long and affords a fantastic view of the Jefferson Memorial? Beginning at Independence Avenue, travelers on Maine Avenue will glimpse the iconic statue of Jefferson from across the Tidal Basin, then cross U.S. Route 1 (of course it does), past several marinas (of course it does), and under Interstate 395 (not that 395), before ending at 6th Street.</p>
<p>&nbsp;</p>
<p><strong>Events:</strong></p>
<p><strong> </strong></p>
<p><strong>Friday, February 10</strong></p>
<p><strong>Francis Malcolm Science Center Moonlight Snowshoe Hike, Easton.</strong> 6:30 p.m. at FMSC, 776 Houlton Road. Join us for a 1-hour hike through our beautiful woods. Hot chocolate served following the hike. Reservations requested. Cost: $5/adult, $3/child, $20/family. Snow shoes available at no charge with paid admission. Please bring flashlight or head lamp. Contact FMSC (207-488-5451) or <a href="mailto:tricia@francismalcolmsciencecenter.com">tricia@francismalcolmsciencecenter.com</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, February 11</strong></p>
<p><strong>TAMC Total Health Team Free Snowshoe Hike #2, Easton.</strong> 9:30-11:00 a.m. at the Fuller Residence. Open to the community. Cost: FREE! Limited number of snowshoes available to borrow at no charge. Preregistration required; directions to the Fuller&#8217;s provided upon registration. Contact Linda Menard (207-768-4172) or <a href="mailto:lmenard@tamc.org">lmenard@tamc.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, February 11</strong></p>
<p><strong>Florenceville-Bristol Tourism SnowBlast, Florenceville, NB.</strong> Activities at Riverside Park, Valley Outdoor Centre, Camp Shiktehawk, Community Hall, including Youth/Adult Crazy Cardboard Classic Sled Race, XC Skiing, Woodsman Water Boiling Competition, Sliding, Human Dog Sled Race, Snowshoe Hike, Taffy on the Snow, Hay Rides, Skating, Science East, Food Court, and more! Contact Florenceville-Bristol Tourism (506-392-6763) or visit <a href="http://www.florencevillebristol.ca">www.florencevillebristol.ca</a> FMI</p>
<p>&nbsp;</p>
<p><strong>*Saturday, February 11</strong></p>
<p><strong>Fort Kent Outdoor Center Full Snow Moon Snowshoe &amp; XC Skiing, Fort Kent. </strong>6:00-9:00 p.m. at FKOC Lodge, 33 Paradis Cir. Ski or snowshoe, enjoy a bonfire and snacks at Lonesome Pine Trails Ski Patrol Hut, then return to lodge. Bring a headlamp or flashlight! Cost: Free/FKOC members, $5/non-members. Visit <a href="http://www.10thmtskiclub.org/event/full-moon-ski-tour-600-9-pm">www.10thmtskiclub.org/event/full-moon-ski-tour-600-9-pm</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Wednesday, February 15</strong></p>
<p><strong>Aroostook Birders Movie Night, Presque Isle. </strong>6:30-8:00 p.m. at UMPI’s Campus Canter Alumni Room. Join us for a spectacular presentation of Birds of Ecuador and the Galapagos Islands, shared by Judith Roe. Ecuador has over 1600 species of birds including 132 species of hummingbirds and 69 species of tanagers. Birds of every color are found in Ecuador! Visit <a href="http://www.aroostookbirders.com">www.aroostookbirders.com</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Thursday, February 16</strong></p>
<p><strong>UMPI/TAMC Free Ladies’ Climbing Night and More, Presque Isle.</strong> 6:00-8:00 p.m. at UMPI’s Gentile Hall, 181 Main St. Ladies of all ages are invited to participate in a free evening of activities, including rock wall climbing, fitness classes, walking track. Cost: FREE! Equipment provided. Contact Gentile Hall (207-768-9772) FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, February 18</strong></p>
<p><strong>TAMC Total Health Team Free Snowshoe Hike #3, Mars Hill.</strong> 9:30-11:00 a.m. at the Aroostook Health Center, 15 Highland Ave. Open to the community. Cost: FREE! Limited number of snowshoes available to borrow at no charge. Preregistration required; directions to the Fuller&#8217;s provided upon registration. Contact Linda Menard (207-768-4172) or <a href="mailto:lmenard@tamc.org">lmenard@tamc.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, February 18</strong></p>
<p><strong>Limestone Ski Club C-Me-Ski Event, Limestone.</strong> Aroostook Cup Series Race #3; a great classic tour and race. Come out and enjoy the beauty of the wooded trails, the wildlife, and some good food! Distances: .5k/ages 12 and under; 7k/ages 13-18; 21k/adults. Registration: 12:00 p.m. at Aroostook National Wildlife Refuge, 97 Refuge Rd. Youth race start: 1:00 p.m. Adult race start: 1:30 p.m. Cost: $10 (suggested donation). Contact Limestone Ski Club (207-328-7491) FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, February 18</strong></p>
<p><strong>St. John Vianney Parish Winter Wellness Day, Fort Kent. </strong>1:00 p.m. at Fort Kent Outdoor Center, 33 Paradis Cir. Catholic athlete/professional Tracy Guerette presentation: “Virtue &amp; Sport: In Service &amp; Praise of Our Creator.” All-ages outdoor activities include: meditative guided snowshoe hike, low-impact exercises, kids’ storybook snowshoe hike, sledding (bring your own), healthy snacks, campfire s’mores! Cost: $25/family, $10/person (donation). Contact the Parish Office (207-834-5656) FMI</p>
<p>&nbsp;</p>
<p><strong>*Saturday, February 25</strong></p>
<p><strong>42nd Annual Henry Anderson Memorial Ski Dag, Caribou.</strong> Aroostook Cup Series Race #4. 5-mile, Classical XC ski race open to all ages. This is the granddaddy of ‘em all! The longest continuously-run Nordic race in Aroostook! Registration: 9:00 a.m. at Caribou Country Club, 728 Sweden St. Race start: 10:00 a.m. Contact Caribou Parks &amp; Recreation Department (207-493-4224) FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, February 25</strong></p>
<p><strong>Aroostook State Park Winter Family Fun Day, Presque Isle. </strong>10:00 a.m.–3:00 p.m. We have everything you need to have fun with the family, outside in Aroostook County’s winter wonderland: XC skiing, snowshoeing, sliding, snowmobile tote-rides, nature walks, warming hut, bonfire, hot food, Smokey the Bear, Maine Game Wardens. Equipment available. Fee: $1.50/person ages 12-64; all others FREE. Contact Aroostook State Park (207-768-8341) FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, February 25</strong></p>
<p><strong>5th Annual NMMC/FSTA Rally in the Valley Winter Festival, Madawaska.</strong> Kids of all ages are invited to attend a fun outdoor snow day; skiing, snowshoeing, tubing, games, and more! Registration: 11:00 a.m. at Four Seasons Lodge. Event: 11:00 a.m.-2:00 p.m. Cost: $5; includes t-shirt and water bottle. Contact Gail Lamarr (207-834-1459) or <a href="mailto:gail.lamarr@nmmc.org">gail.lamarr@nmmc.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>*Saturday, February 25</strong></p>
<p><strong>Town of Portage Lake Snow Day, Portage Lake. </strong>12:00 p.m. at Portage Hills Country Club, 98 Country Club Ave. Join us for an afternoon of sliding. Snowsledders will bring people back up the hill; refreshments for sale. Pizza and a movie at the Town Hall, School Street at 4:00 p.m. Pie/Dessert Auction fundraiser at Dean’s Motor Lodge at 7:00 p.m.; live music and dancing from 9:00 p.m. to 1:00 a.m. (adults only!). Visit <a href="https://www.facebook.com/events/1272828352803358/">https://www.facebook.com/events/1272828352803358/</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, March 4-Sunday, March 5</strong></p>
<p><strong>Fort Kent Outdoor Center/Can-Am Crown Skijoring Races, Fort Kent.</strong> Skijoring: a blend of XC skiing and mushing, where skier and animal(s) work together. 2k, 4k Sprint races under the lights Saturday; 6k, 18k races Sunday, at Fort Kent Outdoor Center, 33 Paradis Cir. Cost: $20/2k, $25/4k, $35/5k, $45/15k; 10% discount if registered before February 24. Contact FKOC <a href="mailto:fkocevents@gmail.com">fkocevents@gmail.com</a> or visit <a href="http://www.fortkentoc.org/skijoring-in-fort-kent">www.fortkentoc.org/skijoring-in-fort-kent</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Saturday, March 4</strong></p>
<p><strong>Himie Towle Memorial Ski Frolic, Presque Isle. </strong>Aroostook Cup Series Race #5. Youth races (ages 15 and under) at varying distances; 10k Freestyle Race (classic track also set), 5k Tour for adults. Registration: 10:00 a.m. at Nordic Heritage Center, 450 Fort Fairfield Rd. Youth race start: 12:00 p.m. Adult race start: 12:30 p.m. Cost: $20/family, $10/adult, $5/youth; includes lunch. Contact Tom Towle (207-227-6306) or <a href="mailto:ttowle@fortfairfield.org">ttowle@fortfairfield.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>*Wednesday, March 8- Wednesday, April 12</strong></p>
<p><strong>SAD 1 Adult &amp; Community Education Fly Tying Course, Presque Isle.</strong> Wednesdays, Mar. 8-Apr. 12; 6:00-9:00 p.m. at SAD 1 Adult &amp; Comm. Ed., 79 Blake St. Learn to tie your own flies. Many anglers find it enjoyable to spend winter months tying flies for next year&#8217;s fishing season. This very basic workshop is geared toward beginners and those who want to brush up on techniques. Cost: $30. Contact SAD 1 Adult &amp; Comm. Ed. (207-764-4776) or visit <a href="http://www.msad1.coursestorm.com">www.msad1.coursestorm.com</a> FMI</p>
<p>&nbsp;</p>
<p><strong>*Saturday, March 11</strong></p>
<p><strong>4th Annual Angel Snowfest, St. Agatha.</strong> All-day event at Lakeview Restaurant; live music, outdoor Ice Bar, Snowshoe/Walk, Luminary Walk on the breathtaking Lakeview trails. Proceeds benefit Angel Flight NE and Edgar J. Paradis Cancer Fund. Fee: $15; includes neck-warmer, stew, entertainment. Visit <a href="http://www.facebook.com/angelsnowfest">www.facebook.com/angelsnowfest</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Ongoing Programs:</strong></p>
<p>&nbsp;</p>
<p><strong>County Strides Running Group, Presque Isle. Sundays</strong>; 10:00 a.m. at various locations. Open to all abilities; be ready for an easy run of 30-45 minutes, and bring friends! Visit County Strides at <a href="http://www.facebook.com/groups/447181508818122">www.facebook.com/groups/447181508818122</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Bigrock McCain Ski4Life Program, Mars Hill. Sundays</strong>; 10:00 a.m. at Bigrock, 37 Graves Rd. Learn to ski program for students in grades K-12. Begins January 8 and runs for 10 weeks. Cost: $15/student; includes lift ticket, lesson, equipment rental for students K-12 only. Parents of students enrolled in the program may purchase lift tickets for $20, equipment rental for $15. This program is open to everyone. Contact Bigrock (207-425-6711) FMI</p>
<p>&nbsp;</p>
<p><strong>Bootlegger Snowshoe Hike, Rivière-Bleue, QC. </strong>Fourth Sunday of each month at 1:30 p.m. (Eastern Time) at the end of Path Brissette. Get to know the magical setting of the Bootlegger trails on this guided hike. Contact Jean Lebrun (418-893-1033) or <a href="mailto:info1@routedesfrontieres.com">info1@routedesfrontieres.com</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Francis Malcolm Science Center Walk-in Tours, Easton. </strong>Weekdays; 9:00 a.m.-3:00 p.m. Experience our planetarium’s new, full-dome, digital projection system, featuring a 30-minute activity; 15 minutes in the star theater, 15 minutes to visit the facility at large. Cost: $5/visitor; reservations requested. Contact FMSC (207-488-5451) FMI</p>
<p>&nbsp;</p>
<p><strong>Sportsmen’s, Inc. Meeting, Stockholm. First Monday</strong> of each month at 6:30 p.m. at Axle Siding Clubhouse (intersection of Lake Street/Rt. 161). Outdoors men and women promoting the traditions of the outdoors. If you&#8217;re interested in joining, you&#8217;re welcome to attend as a guest. Kids are welcome too! Visit <a href="http://www.facebook.com/Sportsmens-Inc-568794129811741">www.facebook.com/Sportsmens-Inc-568794129811741</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Friends of Aroostook National Wildlife Refuge Meeting, Limestone. Second Monday</strong> of each month; 6:00 p.m. at ANWR headquarters and Visitor’s Center, 97 Refuge Rd. Founded in 1998, Friends are involved in a number of volunteer projects on the ANWR in an effort to balance the enhancing of habitat with the public access privilege to enjoy wildlife in an unmolested environment. Contact Friends of ANWR (207-328-4634) or <a href="mailto:friendsofanwr@gmail.com">friendsofanwr@gmail.com</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Nordic Heritage Sport Club Meeting, Presque Isle. First Tuesday </strong>of each month; 6:00 p.m. at Nordic Heritage Center, 450 Fort Fairfield Rd. The club promotes healthy outdoor recreation, economic vitality in Central Aroostook County by providing first-class facilities and programs to area residents, athletes, visitors. Visit <a href="http://www.nordicheritagecenter.org">www.nordicheritagecenter.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Presque Isle Fish and Game Club Meeting, Presque Isle. Last Tuesday</strong> of each month; 5:30 p.m. at PIFG clubhouse, Parsons Road. Established in 1947 to help protect, conserve, maintain and restore our natural resources as well as to protect and promote our outdoor heritage. Meetings include a delicious supper, cash bar, short business meeting. Visit <a href="http://www.pifg.org">www.pifg.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Four Seasons Trail Association Meeting, Madawaska. First Wednesday</strong> of each month; 6:30 p.m. at Four Seasons Lodge, 425 Spring St. Non-profit organization dedicated to promotion of healthier lifestyles for this community; participation open to anyone interested. Visit <a href="http://www.fourseasonstrail.org">www.fourseasonstrail.org</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Fort Fairfield Frontier Fish and Game Club, Fort Fairfield. Second and fourth </strong><strong>Wednesdays</strong> of each month (fourth Wednesdays during summer); 6:00 p.m. at FFFFG clubhouse on Monson Pond, 550 Dorsey Rd. Founded in 1958 to help conserve, protect, maintain, and restore our natural resources and to promote our outdoor heritage. Visit <a href="http://www.heyevent.com/venue/bmyulgbaawlhca">www.heyevent.com/venue/bmyulgbaawlhca</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Mont Farlagne Outdoor Centre Snowshoe Hike, Edmundston, NB. Thursdays</strong>; 7:00 p.m. (Atlantic Time). January 12-March 30. Bring your friends for a fun night! After going up the top of the hill, everyone is invited to the Avalanche Bar. Every time you participate, you get a ticket which gives you the chance to win a pair of snowshoes. Cost: $6/person. Visit <a href="http://www.montfarlagne.com">www.montfarlagne.com</a> FMI</p>
<p>&nbsp;</p>
<p><strong>Nordic Heritage Sport Club/TAMC Youth Ski Program, Presque Isle.</strong> <strong>Saturdays</strong>; 10:00 a.m.-12:00 p.m. at Nordic Heritage Center. February 4-25. Coaches will combine instruction and technique training with obstacle courses and games on skis. For children up to age 14, this is the perfect way to get outside and enjoy the winter. Cost: FREE! Contact Paul Lamoreau (207-764-6517) FMI</p>
<p>&nbsp;</p>
<p>* = New or updated item(s)</p>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://offugo.bangordailynews.com/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Aroostook Outdoor News: 2.10.17 edition."
               data-url="http://offugo.bangordailynews.com/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://offugo.bangordailynews.com/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/&media=http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Aroostook Outdoor News: 2.10.17 edition" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://offugo.bangordailynews.com/2017/02/03/home/aroostook-outdoor-news-2-3-17-edition/" rel="prev"><span class="meta-nav">&larr;</span> Aroostook Outdoor News: 2.3.17 edition</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://offugo.bangordailynews.com/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://offugo.bangordailynews.com/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "mwscshea@gmail.com", 
                                post_title : "Aroostook Outdoor News: 2.10.17 edition", 
                                post_link : "http://offugo.bangordailynews.com/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/", 
                                post_id : "446"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="text-4" class="widget widget_text"><h3 class="widget-title">offugo&#8230; Google CALENDAR</h3>			<div class="textwidget"><iframe src="https://www.google.com/calendar/embed?mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23cc0000&amp;src=5fuhje3m271tfki35qesoi490c%40group.calendar.google.com&amp;color=%23B1440E&amp;ctz=America%2FNew_York" style="border:solid 1px #777" width="800" height="600" frameborder="0" scrolling="no"></iframe></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/offugo.aroostook">Like us on facebook!</a></h3><iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Foffugo.aroostook&#038;width=250&#038;height=250&#038;colorscheme=light&#038;show_faces=true&#038;stream=true&#038;show_border=true&#038;header=false&#038;force_wall=true" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 250px;  height: 250px; background: #fff"></iframe></aside>                <div class="widget blog-authors">
                    <h3>Mark Shea</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/8c466a9befdb212227e89751f9711397?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F274%2Ffiles%2F2014%2F11%2FMark-Shea-e1417816360445.jpg"
                             alt="Mark Shea"
                             title="Mark Shea"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                                            </p>
                    
                                        
                                        
                    
                </div>
                
                        <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=feedburner_slug', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from offugo&#8230;                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="feedburner_slug" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
                    <div class="bdn-blogs-widget widget category-aroostook">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=offugo...&utm_source=aroostook-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=offugo...&utm_source=aroostook-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: aroostook -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://offugo.bangordailynews.com/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank title="Aroostook Outdoor Event Calendar">
						offugo...                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2014/11/Mark-Shea-e1417816360445.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://offugo.bangordailynews.com/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/?utm_campaign=offugo...&utm_source=aroostook-widget"
                            title="Aroostook Outdoor News: 2.10.17 edition">

						offugo...                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://offugo.bangordailynews.com/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank>
						Aroostook Outdoor News: 2.10.17 edition                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank title="People and events in motorsports">
						Up North Motorsports                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/Lou-photo-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://upnorthmotorsports.bangordailynews.com/2017/02/05/home/computer-glinches-1-upnorth-motorsports-0/?utm_campaign=offugo...&utm_source=aroostook-widget"
                            title="Computer Glinches 1 UpNorth Motorsports 0">
						Computer Glinches 1 UpNorth Motorsports 0                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://upnorthmotorsports.bangordailynews.com/2017/02/05/home/computer-glinches-1-upnorth-motorsports-0/?utm_campaign=offugo...&utm_source=aroostook-widget"
                       target=_blank>
						Computer Glinches 1 UpNorth Motorsports 0                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.015727 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://offugo.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 2 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://offugo.bangordailynews.com/2017/02/10/home/aroostook-outdoor-news-2-10-17-edition/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-3' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-3" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://offugo.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://offugo.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-large.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://offugo.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=offugo...&utm_medium=footer">
                                <img src="http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                offugo&#8230; is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://offugo.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.offugo, categories.home, authors.offugo, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.offugo,categories.home,authors.offugo,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=274.446&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'79650942',post:'446',tz:'-5',srv:'offugo.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '79650942', '446' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
